tech

WhatsApp will stop working on older iPhones

De acordo com o WABetaInfo, a versão beta 2.21.50.11 não suporta iPhones com iOS 9 (iPhone 4 e iPhone 4S), o que significa que a app deixará de funcionar nestes dispositivos e apenas poderá ser usada em versões mais recentes a partir do iOS 10.

WhatsApp ainda não se pronunciou oficialmente sobre esta versão beta da sua app mas, tendo em conta o historial do WABetaInfo, é provável que a informação venha a ser confirmada.

Follow us on social media: Instagram; Facebook; Twitter; Youtube.

Show More

Related Articles

Leave a Reply

Your email address will not be published. Required fields are marked *

Back to top button
error: Content is protected !!